Autor Tema: Condiciones de Excel serie de datos distribuida en varias columnas  (Leído 2409 veces)

USUARIO1

  • Sin experiencia
  • *
  • APR2.COM
  • Mensajes: 1
    • Ver Perfil
???  haber como explico, tengo una serie de datos distribuida en varias columnas, de entre ellos necesito que evalúe primero si la celda está llena (con nombres de personas), si la celda está llena con un usuario sea 1 y sume, luego evalúe lo siguiente que es de entre tres servicios (uno de esos tres servicios está marcada solamente) y luego reporte la sumatoria el 1 x cada usuario en una matriz aparte donde esté separada por servicios....  he intentado el (sumar.si) 

=SI(Y(O(A1139="";D1139=servicio1);Y(H1139="1"));"1";"0")
« Última modificación: 20 de Julio 2018, 17:10 por Ogramar »

César Krall

  • Moderador Global
  • Experto
  • *******
  • Mensajes: 2074
  • No vales por lo que dices, sino por lo que haces
    • Ver Perfil
    • aprenderaprogramar.com
Re:CONDICIONES DE EXCEL
« Respuesta #1 en: 12 de Diciembre 2016, 18:46 »
Hola! En https://www.aprenderaprogramar.com/foros/index.php?topic=5185.0 tienes una explicación del condicional en excel.

Para el caso que planteas creo que lo mejor es que pongas ejemplos para poder entender que querrías conseguir

Saludos!
Responsable de departamento de producción aprenderaprogramar.com

 

Sobre la educación, sólo puedo decir que es el tema más importante en el que nosotros, como pueblo, debemos involucrarnos.

Abraham Lincoln (1808-1865) Presidente estadounidense.

aprenderaprogramar.com: Desde 2006 comprometidos con la didáctica y divulgación de la programación

Preguntas y respuestas

¿Cómo establecer o cambiar la imagen asociada (avatar) de usuario?
  1. Inicia sesión con tu nombre de usuario y contraseña.
  2. Pulsa en perfil --> perfil del foro
  3. Elige la imagen personalizada que quieras usar. Puedes escogerla de una galería de imágenes o subirla desde tu ordenador.
  4. En la parte final de la página pulsa el botón "cambiar perfil".