Autor Tema: Excel si anidados con valores de celdas de una una página y paso a otra  (Leído 2776 veces)

UTOTAN

  • Sin experiencia
  • *
  • APR2.COM
  • Mensajes: 1
    • Ver Perfil
Hola, necesito hacer una funcion con si anidados cogiendo los valores de unas celdas de una una página y pasarlos a otra donde hacer la factura, pero no consigo hacerlo posible, e probado con la función
=SI(A6="C1";TORNILLO;SI(A6="C2",TUERCA;.....
y así con los codigos que tengo que dar
Las C1,C2, es el texto que debo poner para que salga el resto
« Última modificación: 06 de Febrero 2015, 08:29 por Alex Rodríguez »

Mastermind

  • Experto
  • *****
  • Mensajes: 540
    • Ver Perfil
Re:Excel
« Respuesta #1 en: 05 de Febrero 2015, 23:04 »
Hola, creo que aquí tienes un ejemplo de cómo crear condiciones con si anidadas

https://www.aprenderaprogramar.com/foros/index.php?topic=586.0

Saludos!

toni_apr

  • Avanzado
  • ****
  • Mensajes: 497
  • Curiosidad, es uno de los pilares del Conocimiento
    • Ver Perfil
Re:Excel
« Respuesta #2 en: 06 de Febrero 2015, 00:06 »
Hola

No sé si se puede hacer lo que dices con Si anidados (¿cuatro o cuarenta?)

Yo he trabajado con Excel, y si no entiendo mal lo que quieres, eso se puede hacer no con una función sola sino con varios automatismos de Excel, a saber:

Bautizar dos rangos de celdas con los datos a utilizar.
Mantener esos datos ordenados alfabéticamente
Escribir la fórmula (con la función BUSCARV) en la celda donde tu dices que se ha de escribir C1, C2. etc.

Y simplemente se escoge el artículo en una lista desplegable y el resto lo hace Excel.

Te mando un archivo de Excel con un ejemplo,
https://mega.co.nz/#!UBZSUYLC!z-FBut_NxIGFVci5vq3TQYTdyB6GMTbH6ef0NBhDwDs
Contraseña de apertura:
Tornillo

Yo creo que no tengo virus en mi PC, pero no está de más que pases el antivirus.

Saludos

 

Sobre la educación, sólo puedo decir que es el tema más importante en el que nosotros, como pueblo, debemos involucrarnos.

Abraham Lincoln (1808-1865) Presidente estadounidense.

aprenderaprogramar.com: Desde 2006 comprometidos con la didáctica y divulgación de la programación

Preguntas y respuestas

¿Cómo establecer o cambiar la imagen asociada (avatar) de usuario?
  1. Inicia sesión con tu nombre de usuario y contraseña.
  2. Pulsa en perfil --> perfil del foro
  3. Elige la imagen personalizada que quieras usar. Puedes escogerla de una galería de imágenes o subirla desde tu ordenador.
  4. En la parte final de la página pulsa el botón "cambiar perfil".